wp-super-cache 0.9.9.6

最近Wordpress裡頭不管是主程式還是plug-in,都很習慣直接從舊版直接按升級了,不過這次遇到一點問題。

1. wp-super-cache 0.9.9.3,從Wordpress 2.9.2 -> 3.0.1,死
2. Wordpress 3.0.1 + wp-super-cache 0.9.9.3 -> 0.9.9.6,死

狀況都一樣,首先出現internal server error,然後再試著存取任一頁面,就出現站台維護中的訊息了。
後來先做了clean install再還原,費了一番工夫才把它修好

總之看起來有使用wp-super-cache的狀況下,直接升級算是一個危險動作...大家還是乖一點吧。

留言

這個網誌中的熱門文章

文言文

談談台灣人使用統傳漢字的優越心態

正步